Hey. Sometimes new major stemcells come out and they use newer versions of Linux and they break your stuff. Sometimes it's your fault that your thing doesn't work. Sometimes we blame Elon Musk because we have trouble taking responsibility for our mistakes. We're sorry, Elon.

The point is, you don't want to use the latest stemcell. You just want to use the latest stemcell from within a major version.

Code block.

stemcells:
- alias: default
  os: ubuntu-trusty
  version: "3468.latest"

Boom. Feast your eyes on that delicious morsel. This is the future of remaining in the past. Enjoy.